VoIP Services - Cloud Hosted (Outage)
Incident Report for KMB VoIP
Resolved
The configuration changes needed to meet tightened security have been pushed out and phones are now performing as expected.
Posted Oct 07, 2021 - 15:21 EDT
Identified
We have determined that one of the many increased security settings applied in reaction to the DDOS outage we experienced yesterday. required some older devices to have a change to their configuration. We are currently preparing to push out these configuration changes in the next few minutes.
Posted Oct 07, 2021 - 14:39 EDT
Investigating
We are currently investigating the reported incident where Hosted PBX customers are unable to place calls both internal extension to extension as well as outbound.
Posted Oct 07, 2021 - 13:54 EDT
This incident affected: VoIP Services (Call Services - Outbound, Hosted Confrence Bridge).